What Phones Can Play Harry Potter: Wizards Unite? | Compatibility Guide

Harry Potter: Wizards Unite is the new augmented reality game from Niantic, the same developer as Pokémon GO — and it requires a pretty beefy phone to play. If you’re worried your phone can’t handle it, or just want to see which phones can actually play this beast of a game, then check out the full list of confirmed smart phones below. We’ve got two lists; one for all the phones confirmed to work, and a list of new phones that are confirmed to be incompatible.

In Harry Potter: Wizards Unite, you play as a wizard hunting down magical objects in the real world. You’ll use GPS to show your location, with a map of your town / city, and explore waypoints to find random magical creatures that you can capture. There are fortresses to fight over, inns to visit, and critters to tame — as well as three wizard professions you can choose from.

See if your phone is compatible (or not) in the full list below.


More Harry Potter: Wizards Unite guides:


What Phones Can Play Harry Potter: Wizards Unite | Compatibility Guide

Harry Potter: Wizards Unite is available on both iOS and Android devices. On iOS, you must have a device newer than the iPhone 5. Anything older than the iPhone 5s is not compatible.

Compatible iOS Devices:

  • iPhone 5s
  • iPhone 6 / iPhone 6 Plus / iPhone 6S / iPhone 6S Plus
  • iPhone SE
  • iPhone 7 / iPhone 7 Plus
  • iPhone 8 / iPhone 8 Plus
  • iPhone X / iPhone XS / iPhone XS Max / iPhone XR
  • iPad Air / iPad Air 2 / iPad Air 3
  • iPad mini 2 / iPad mini 3 / iPad mini 4 / iPad mini 5
  • iPad (5th Gen) / iPad (6th Gen)
  • 12.9-inch iPad Pro / 9.7-inch iPad Pro / 10.5-inch iPad Pro / 11-inch iPad Pro
  • iPod Touch

Incompatible iOS Devices:

  • Any iOS device older than the iPhone 5S.

Wizards Unite is also available on a variety of android phones. You can find an updating list of phones on the Wizards Unite Hub forum — people are still working together to figure out all the phones that are compatible.

Compatible Android Devices:

  • Pocophone F1
  • OnePlus 3T+
  • Samsung Galaxy S6, S7, S8, S9, S10
  • Samsung Galaxy J7
  • Samsung Note 9
  • Samsung A3 (2017)
  • Pixel 1XL, Pixel 3XL
  • Huawei P10
  • Huawei P20 Lite
  • Huawei P20 Pro
  • Huawei Honor 8
  • Sony XPeria Z3
  • LG G6+
  • Asus Zenfone 3
  • Asus Zenfone 5

Incompatible Android Devices:

  • Alcatel A30 tablet
  • LG Phoenix 4
  • LG Fortune 2
  • LG K10
  • LG K30
  • LG K30 Plus
  • LG Stylo 3
  • LG Stylo 4
  • LG Aristo 2
  • Samsung A3
  • Samsung S4 Mini
  • Samsung Galaxy Gran Duos Prime TV ( Android 5.1.1)
  • Samsung Galaxy J5
  • Samsung Galaxy J6
  • Samsung Galaxy J7 (2016), android 8.1.0
  • Samsung galaxy orbit J3 2018 android 8, device not compatible
  • Samsung Galaxy ON5
  • Sony Xperia E5
  • Sony Xperia XA1
  • Sony Xperia XA2
  • Moto G 4 Play (Android 7.1.1)
  • Moto G Turbo Edition
  • Moto E5
  • Moto E5 Cruise
  • Motorola G7 Play
  • Xiaomi 5A
  • Xiaomi Redmi 6
  • Huawei Nova 2i
  • Huawei P9 lite
  • Huawei Mate 10 Lite
  • Huawei Y6 2018
  • Nexus 5X
  • ZTE Max Blade 4
  • ZTE Max Blade X
  • OnePlus 6T
  • Redmi 7